All Systems Operational
Commodity Weather Group Operational
90 days ago
99.93 % uptime
Today
Website Operational
90 days ago
99.98 % uptime
Today
API Operational
90 days ago
99.81 % uptime
Today
Forecast Production Operational
90 days ago
99.99 % uptime
Today
StormVista Operational
90 days ago
99.98 % uptime
Today
Website Operational
90 days ago
99.98 % uptime
Today
API Operational
90 days ago
99.97 % uptime
Today
Model Ingest Operational
90 days ago
99.99 % uptime
Today
External Data Providers Operational
90 days ago
99.91 % uptime
Today
ECMWF Operational
90 days ago
99.65 % uptime
Today
NOAA/NCEP Operational
90 days ago
99.96 % uptime
Today
CMC Operational
90 days ago
99.96 % uptime
Today
Observations Operational
90 days ago
100.0 % uptime
Today
Other Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
StormVista Images
Fetching
Past Incidents
May 21, 2024

No incidents reported today.

May 20, 2024
Resolved - All 12z ECMWF products have been disseminated and processed. This incident is now resolved.
May 20, 15:59 EDT
Monitoring - Due to issues at ECMWF, dissemination is delayed for the 12z Op and Ensemble. We are monitoring and will update when he hear more from ECMWF.
May 20, 14:20 EDT
May 19, 2024

No incidents reported.

May 18, 2024

No incidents reported.

May 17, 2024

No incidents reported.

May 16, 2024

No incidents reported.

May 15, 2024

No incidents reported.

May 14, 2024

No incidents reported.

May 13, 2024

No incidents reported.

May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024

No incidents reported.

May 8, 2024

No incidents reported.

May 7, 2024
Resolved - Dissemination has finished and final products are generating.
May 7, 05:08 EDT
Update - ECMWF production is progressing.
May 7, 04:44 EDT
Monitoring - It appears hour 0 for the ECMWF has started.
May 7, 03:48 EDT
Identified - Due to major production issues at ECMWF, the ECMWF and ECMWF-EPS are delayed. We will process the data as soon as ECMWF sends it.
May 7, 02:00 EDT